Abo

Nicht nur Java-Entwickler können nun das Qt-Framework in der Entwicklungsumgebung Eclipse verwenden. Trolltech hat ein Plug-In veröffentlicht, mit dem auch C++-Programmierer Qt mit der freien IDE zusammen nutzen können.

  • Screenshot-1
  • Screenshot-2
Ekelpack 27. Sep 2007

Naja... ursprünglich bin ich Java- und C#-Entwickler. Man kann halt nicht alles kennen. ;)

xxxxxxxxxxx 26. Sep 2007

irgendwie will der keine jui's aufmachen. ich erstelle ein anwendungsfesnter und bekomme...

Realist 25. Sep 2007

Jepp, man sollte die jeweiligen sun-java6 - Pakete installieren, dann flutscht es und...

mars96 25. Sep 2007

Es reicht doch das es SWTSwing und das EOS Projekt gibt das auf SWTSwing basiert. Damit...

=~s/.//g 25. Sep 2007

Hmm... Also Syntax-Highlighting und Tabs kennt Vim ebenfalls, und zur Not kann man auch...